Cool Popup Main Scheduler and Cool Popup Email Reports are down
Resolved
Jul 23, 2026 at 10:19pm UTC
Cool Popup Main Scheduler and Cool Popup Email Reports recovered.
Affected services
Updated
Jul 23, 2026 at 10:12pm UTC
Cool Popup Email Reports is degraded.
Affected services
Updated
Jul 23, 2026 at 10:11pm UTC
Cool Popup Main Scheduler is degraded.
Affected services
Updated
Jul 23, 2026 at 4:37am UTC
Cool Popup Main Scheduler and Cool Popup Email Reports recovered.
Affected services
Updated
Jul 23, 2026 at 4:17am UTC
Cool Popup Main Scheduler is degraded.
Affected services
Created
Jul 23, 2026 at 4:15am UTC
Cool Popup Email Reports is degraded.
Affected services