Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and 1 other service are down
Resolved
Jul 20, 2026 at 11:29pm UTC
Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.
Affected services
Updated
Jul 20, 2026 at 11:24pm UTC
Cool Popup Main Scheduler is degraded.
Affected services
Updated
Jul 20, 2026 at 11:00pm UTC
Cool Popup Broadcast Scheduler is degraded.
Affected services
Updated
Jul 20, 2026 at 10:58pm UTC
Cool Popup Email Reports is degraded.
Affected services
Updated
Jul 20, 2026 at 11:22am UTC
Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.
Affected services
Updated
Jul 20, 2026 at 11:10am UTC
Cool Popup Broadcast Scheduler is degraded.
Affected services
Updated
Jul 20, 2026 at 10:53am UTC
Cool Popup Main Scheduler is degraded.
Affected services
Updated
Jul 20, 2026 at 10:53am UTC
Cool Popup Email Reports is degraded.
Affected services
Updated
Jul 20, 2026 at 5:01am UTC
Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.
Affected services
Updated
Jul 20, 2026 at 3:10am UTC
Cool Popup Broadcast Scheduler is degraded.
Affected services
Updated
Jul 20, 2026 at 2:52am UTC
Cool Popup Main Scheduler is degraded.
Affected services
Created
Jul 20, 2026 at 2:51am UTC
Cool Popup Email Reports is degraded.
Affected services