Back to overview
Resolved

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and 1 other service are down

Jul 17, 2026 at 5:40am UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Broadcast Scheduler
Cool Popup Email Reports

Resolved
Jul 17, 2026 at 11:16pm UTC

Cool Popup Email Reports recovered.

Updated
Jul 17, 2026 at 11:12pm UTC

Cool Popup Email Reports is degraded.

Updated
Jul 17, 2026 at 11:46am UTC

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.

Updated
Jul 17, 2026 at 11:38am UTC

Cool Popup Main Scheduler is degraded.

Updated
Jul 17, 2026 at 11:37am UTC

Cool Popup Email Reports is degraded.

Updated
Jul 17, 2026 at 11:35am UTC

Cool Popup Broadcast Scheduler is degraded.

Updated
Jul 17, 2026 at 5:45am UTC

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.

Updated
Jul 17, 2026 at 5:45am UTC

Cool Popup Email Reports is degraded.

Updated
Jul 17, 2026 at 5:43am UTC

Cool Popup Main Scheduler is degraded.

Created
Jul 17, 2026 at 5:40am UTC

Cool Popup Broadcast Scheduler is degraded.