Back to overview
Resolved

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and 1 other service are down

Jul 12, 2026 at 2:51pm UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Broadcast Scheduler
Cool Popup Email Reports

Resolved
Jul 12, 2026 at 8:28pm UTC

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.

Updated
Jul 12, 2026 at 3:00pm UTC

Cool Popup Broadcast Scheduler is degraded.

Updated
Jul 12, 2026 at 2:52pm UTC

Cool Popup Email Reports is degraded.

Created
Jul 12, 2026 at 2:51pm UTC

Cool Popup Main Scheduler is degraded.