Back to overview
Resolved
Cool Popup Main Scheduler and Cool Popup Email Reports are down
Jul 8, 2026 at 10:54am UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Email Reports
Resolved
Jul 8, 2026 at 10:39pm UTC
Cool Popup Main Scheduler recovered.
Affected services
Updated
Jul 8, 2026 at 10:33pm UTC
Cool Popup Main Scheduler is degraded.
Affected services
Updated
Jul 8, 2026 at 10:55am UTC
Cool Popup Email Reports recovered.
Affected services
Created
Jul 8, 2026 at 10:54am UTC
Cool Popup Email Reports is degraded.
Affected services