Back to overview
Resolved

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and 1 other service are down

Jul 4, 2026 at 2:15pm UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Broadcast Scheduler
Cool Popup Email Reports

Resolved
Jul 4, 2026 at 8:37pm UTC

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.

Updated
Jul 4, 2026 at 8:27pm UTC

Cool Popup Main Scheduler is degraded.

Updated
Jul 4, 2026 at 8:17pm UTC

Cool Popup Email Reports is degraded.

Updated
Jul 4, 2026 at 8:17pm UTC

Cool Popup Broadcast Scheduler is degraded.

Updated
Jul 4, 2026 at 2:27pm UTC

Cool Popup Main Scheduler and Cool Popup Email Reports recovered.

Updated
Jul 4, 2026 at 2:21pm UTC

Cool Popup Main Scheduler is degraded.

Created
Jul 4, 2026 at 2:15pm UTC

Cool Popup Email Reports is degraded.