Back to overview
Degraded

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and 1 other service are down

May 14, 2026 at 3:20pm UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Broadcast Scheduler
Cool Popup Email Reports

Resolved
May 14, 2026 at 4:33pm UTC

Cool Popup Main Scheduler, Cool Popup Broadcast Scheduler, and Cool Popup Email Reports recovered.

Updated
May 14, 2026 at 3:22pm UTC

Cool Popup Email Reports is degraded.

Updated
May 14, 2026 at 3:21pm UTC

Cool Popup Main Scheduler is degraded.

Created
May 14, 2026 at 3:20pm UTC

Cool Popup Broadcast Scheduler is degraded.