Back to overview
Degraded

Cool Popup Main Scheduler and Cool Popup Broadcast Scheduler are down

Apr 10, 2026 at 1:03am UTC
Affected services
Cool Popup Main Scheduler
Cool Popup Broadcast Scheduler

Resolved
Apr 10, 2026 at 4:09am UTC

Cool Popup Main Scheduler and Cool Popup Broadcast Scheduler recovered.

Created
Apr 10, 2026 at 1:03am UTC

Cool Popup Main Scheduler and Cool Popup Broadcast Scheduler are degraded.