Back to overview
Resolved

Cool Popup Broadcast Scheduler and Cool Popup Email Reports are down

Aug 16, 2026 at 9:44am UTC
Affected services
Cool Popup Broadcast Scheduler
Cool Popup Email Reports

Resolved
Aug 16, 2026 at 9:14pm UTC

Cool Popup Broadcast Scheduler and Cool Popup Email Reports recovered.

Updated
Aug 16, 2026 at 9:13pm UTC

Cool Popup Email Reports is degraded.

Updated
Aug 16, 2026 at 9:13pm UTC

Cool Popup Broadcast Scheduler is degraded.

Updated
Aug 16, 2026 at 9:46am UTC

Cool Popup Email Reports recovered.

Created
Aug 16, 2026 at 9:44am UTC

Cool Popup Email Reports is degraded.